Today I’m putting Goober for Android officially into retirement status. I received a reminder email from Google this morning that updates to my app will soon require a newer API level. Generally this wouldn’t be a big deal however the framework I selected when I began this effort is now pretty far out of date and requires significant amount of work to bring up to date. It’s effort I’m not willing to devote time to for an app and platform I no longer use or endorse.